httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Wheeler <da...@wheeler.net>
Subject Re: libapreq failures with 1.2 and Mac OS X Server
Date Wed, 13 Aug 2003 19:01:10 GMT
On Friday, August 8, 2003, at 11:42  AM, Stas Bekman wrote:

>>> Oh, yes, I found that I always have to compile Apache 1.3.28 on Mac 
>>> OS X --without-execstrip. Not sure why.
>> Sounds like a bug in the apache build to me. Ask at the httpd-dev 
>> list?
>>> It's in my articles, though.
>>  >
>>>   http://www.macdevcenter.com/pub/a/mac/2002/11/05/apache_osx.html
>> However it's not in INSTALL.MacOSX, can you please post a patch? 
>> Perhaps that file needs more syncing with your online article?
>
> Ah, I haven't realized that this is a modperl issue. Do/should we have 
> INSTALL.MACOSX for modperl 1.0 that will say that? So you can maintain 
> it on the perl.apache.org site, like we have for win32?
> http://perl.apache.org/docs/1.0/os/index.html

I'm not sure it's a mod_perl issue. Could it be an Apache issue? Either 
way, it seems to me as if there could be a hint to the compiler to 
always use --without-execstrip on Mac OS X. I just don't know where it 
goes, with mod_perl or with Apache.

Regards,

David

-- 
David Wheeler                                     AIM: dwTheory
david@kineticode.com                              ICQ: 15726394
http://www.kineticode.com/                     Yahoo!: dew7e
                                                Jabber: Theory@jabber.org
Kineticode. Setting knowledge in motion.[sm]


Mime
View raw message