httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: [Mason] Can't locate object method "new" via package "Apache::Request"
Date Mon, 25 Aug 2003 20:42:17 GMT
[please don't lose K Old from the CC, I'm not sure he is on this list]

Joe Schaefer wrote:

>>>>That probably means that my patches weren't applied. K Old, see
>>>>http://marc.theaimsgroup.com/?l=apreq-dev&m=105965131008577&w=2
>>>>
>>>>Does it solve the problem for you?
>>>
>>>Stas,
>>>That did it!  And to answer your question, no it doesn't look like
>>>your changes were committed.
>>
>>Joe, Steve, so what was the outcome of the MM patching? I thought
>>Steve has supplied a better patch, but it looks like the problem is
>>still there.
> 
> 
> I have no problem with current cvs on linux, using either 5.8.0 (old MM)
> or 5.8.1-RC4 (new MM).

It works for me too:

K Old, can you test with the latest MakeMaker? 
http://search.cpan.org/author/MSCHWERN/ExtUtils-MakeMaker-6.16/

We may need to require this version of MM.

>>Should my patch go in?
> 
> I'm still very much against it, but I could be persuaded if
> a MacOSX user says it works there.




__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com


Mime
View raw message