httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Hay <steve....@uk.radan.com>
Subject Re: need your help to test mod_perl with perl-5.8.1-RC3
Date Fri, 01 Aug 2003 09:03:20 GMT
Steve Hay wrote:

> This bug evidently goes back a long way:  MM 6.06_02 fails in the same 
> way as 6.13.
>
> I tried to use MM 6.06_01, but it wouldn't build itself ("don't know 
> how to make 'C:\perl5\libNAME'").  Instead, I knife-and-forked it into 
> place, but when I tried to use it to build libapreq, I just got the 
> same error again - "don't know how to make 'C:\perl5\libNAME'". 

OK, I've got MM 6.06_01 building now (it was generating broken Makefiles 
-- needed to change DIRFILESEP from \ to ^\, and fill in the missing 
*PERLSAFE macros), and the bad news is that it doesn't build 
libapreq-1.2 either!  I still get the "unresolved external symbol 
boot_libapreq" error.

So it's one of the many changes between 6.05 and 6.06_01 that broke it.

Steve


Mime
View raw message