httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carl Brewer <c...@bl.echidna.id.au>
Subject Re: latest CVS build & test errors
Date Fri, 25 Jul 2003 01:04:37 GMT


Stas Bekman wrote:

> 
> If I remember correctly, Philippe has added a support for ipv6 in the 
> latest cvs of Apache::Test. Philippe have you seen this problem?

Doesn't look like it :

cpan> test Apache::Test 
               Running test for module Apache::Test
Running make for S/ST/STAS/Apache-Test-1.03.tar.gz
   Is already unwrapped into directory /data/src/cpan/build/Apache-Test-1.03
   Has already been processed within this session
Running make test
/usr/bin/perl -Iblib/arch -Iblib/lib  t/TEST -clean
APACHE_USER= APACHE_GROUP= APACHE_PORT= APACHE= APXS=  /usr/bin/perl 
-Iblib/arch -Iblib/lib  t/TEST -verbose=0
*** root mode: changing the fs ownership to 'nobody' (32767:39)
/usr/local/apache2/bin/httpd  -d /data/src/cpan/build/Apache-Test-1.03/t 
-f /data/src/cpan/build/Apache-Test-1.03/t/conf/httpd.conf -DAPACHE2
using Apache/2.0.47 (prefork MPM)

waiting for server to start: ..
waiting for server to start: ok (waited 1 secs)
server localhost:8529 started
ping.......ok
request....NOK 1# Failed test 1 in request.t at line 11
request....NOK 4# Failed test 4 in request.t at line 14
request....NOK 5# Failed test 5 in request.t at line 16
request....NOK 8# Failed test 8 in request.t at line 20
request....NOK 9# Failed test 9 in request.t at line 22
request....FAILED tests 1, 4-5, 8-9
         Failed 5/9 tests, 44.44% okay
Failed Test Stat Wstat Total Fail  Failed  List of Failed
-------------------------------------------------------------------------------
request.t                  9    5  55.56%  1 4-5 8-9
*** server localhost:8529 shutdown
!!! error running tests (please examine t/logs/error_log)
*** Error code 1

Stop.
make: stopped in /data/src/cpan/build/Apache-Test-1.03
   /usr/bin/make test -- NOT OK

Carl



Mime
View raw message