httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: libapreq and mod_perl
Date Wed, 23 Jul 2003 15:27:51 GMT
Pelikan Stephan wrote:
> Hello,
> 
> I tried to install mod_perl2 and it worked find. Installing
> libapreq-1.2 brought me the error-message to use a mod_perl
> less then 1.99!

That's correct. 1.28 should do.

> Is a libapreq-version for mod_perl2 planned? It seems everything
> needed for a perl/apache2 combination is available - expect
> libapreq!

Not only planned, it's almost completed thanks to Joe and Randy. Refer to the 
list's archives and more information from the project's site:
http://httpd.apache.org/apreq/



__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com


Mime
View raw message