httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Wheeler <da...@wheeler.net>
Subject Re: libapreq install issue on Redhat 9.0
Date Wed, 04 Jun 2003 16:56:32 GMT
On Wednesday, June 4, 2003, at 09:17  AM, Nick Rigby wrote:

> I've tried to install libareq but I appear to get the following 
> warnings:
> Warning: -L../blib/arch/auto/libapreq changed to -L/root/bricolage- 
> 1.6.0/libapreq-0.33/Request/../blib/arch/auto/libapreq
> Writing Makefile for Apache::Request
> Warning: -L../blib/arch/auto/libapreq changed to -L/root/bricolage- 
> 1.6.0/libapreq-0.33/Cookie/../blib/arch/auto/> libapreq

What happens during `make test`?

> This happens with both version 0.33 and 1.*

BTW, Bricolage requires apreq 1.0 or later.

Regards,

David

-- 
David Wheeler                                     AIM: dwTheory
david@kineticode.com                              ICQ: 15726394
http://kineticode.com/                         Yahoo!: dew7e
                                                Jabber: Theory@jabber.org
Kineticode. Setting knowledge in motion.[sm]


Mime
View raw message