httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject [Fwd: Re: libtool 1.4.2 vs. libtool 1.5 for httpd releases]
Date Fri, 13 Jun 2003 01:39:16 GMT
some info on libtool requirements in the httpd land. Perhaps apreq-2 should 
follow the same requirements, since it'll make sure that whatever works for 
httpd-2.0 works for apreq-2.

so they suggest requiring: libtool 1.4.3 and probably can re-use their require 
code.

-------- Original Message --------
Subject: Re: libtool 1.4.2 vs. libtool 1.5 for httpd releases
Date: Thu, 12 Jun 2003 15:01:36 -0400
From: Jeff Trawick <trawick@attglobal.net>
Reply-To: dev@httpd.apache.org,	trawick@attglobal.net
To: dev@httpd.apache.org
References: <3EE8CAF4.30504@attglobal.net> 
<20030612185202.GB24897@scotch.ics.uci.edu>

Justin Erenkrantz wrote:
 > On Thu, Jun 12, 2003 at 02:48:20PM -0400, Jeff Trawick wrote:
 >
 >>Meanwhile, are there problems with 1.4.2 that our users have experienced?
 >>
 >>Maybe there is no win here, but if 1.4.2 has no known problems then
 >>maybe we should stick with that until the use of libtool 1.5 doesn't
 >>bring with it any C++-related checks.
 >
 >
 > You need at least 1.4.3 because it adds the sed checks for Solaris that
 > are required.

good info!

 > We can have our release script to enforce only with 1.4.3, but I think
 > buildconf should still allow 1.5.  -- justin

certainly...  I was only concerned with which libtool was used to build
the release tarballs


-- 


__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com


Mime
View raw message