httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Winstead <j...@apache.org>
Subject Re: libapreg-1.1 wants apachecore.lib
Date Tue, 18 Mar 2003 20:37:25 GMT
sorry, i don't know anything about using libapreq on windows.
perhaps someone on the apreq-dev list (cc'ed) can help.

oh, but the largest problem is that it looks like you're trying to use
libapreq 1.1 with apache 2, which simply does not work on any platform.

jim

On Tue, Mar 18, 2003 at 05:08:50PM +0100, Martin.Moehrle@saf-ag.com wrote:
> Hi,
>  
> I have a short question. When I´m tying to install libapreg-1.1 it´s
> breaking with the following message:
>  
> C:\Programme\Perl\libapreq-1.1>perl makefile.pl
> Where is your mod_perl.so located ? [G:/apache/modules/mod_perl.so]
> C:\Programme
> \Apache_Group\Apache2\modules\mod_perl.so
> /mod_perl.so!
> Cannot find mod_perl.so in . Please build mod_perl first at makefile.pl line
> 62.
>  
>  
> After I build the mod_perl and altert the myconfig.pm it broke with the
> following message:
>  
> C:\Programme\Perl\libapreq-1.1>perl makefile.pl
> Where is your mod_perl.so located ? [G:/apache/modules/mod_perl.so]
> C:\Programme
> \Apache_Group\Apache2\modules\mod_perl.so
> c:/programme/apache_group/apache2/modules/mod_perl.so!
> Cannot find ApacheCore.lib in c:/programme/apache_group/apache2/modules.
> Please
> build apache first. at makefile.pl line 66.
>  
>  
> I installed the apache 2 with the msi installer, I´m using Win 2000 and Perl
> 5.6.1.
>  
> Thanks a lot.
>  
> Greetings
>  <?XML:NAMESPACE PREFIX = O /> 
> 
> Martin Moehrle
> 
> 
>  
>  

Mime
View raw message