httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: Can't build libapreq-1.0
Date Wed, 11 Dec 2002 04:48:20 GMT
Steve Murphy wrote:
> Hello--
> 
> I'm trying to configure and build libapreq-1.0 on a solaris box.
> 
> I've installed without problem mod_perl-1.99_07; perl-5.8.0; and
> apache-2.0.43.

you need Apache-1.3 (and if you need perl, mod_perl 1.27) to use libapreq-1.x.

libapreq-2 for Apache 2.0 is only in alpha state now.

Joe, may be we should update the homepage to explain this and also include a 
note in the upcoming 1.1 release. i expect more and more confused users are 
going to repeatedly ask this question.

__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com


Mime
View raw message