httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: errors installing libapreq
Date Thu, 27 Jun 2002 03:39:24 GMT

> That's apache-2!  Don't bother rebuilding modperl, since
> that won't help.  

What Joe means, is that you need to build mod_perl-1.0, if you want to 
use Apache::Request now ;)

> libapreq hasn't been ported to apache-2,
> and neither has Apache::Request been ported to modperl-2.

See Joe, if apreq was in the httpd-core this kind of questions would 
never show up. And there will be many more coming as people will try to 
build apreq2 with modperl1 and vice-versa.

> modperl-2 is still under development, btw.  I don't think 
> a release version will appear until perl-5.8 is out.

Make it until after Apache-2.0 is out. perl 5.8.0 will be out in a few 
weeks (probably by the OSC time).




-- 


__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com


Mime
View raw message