hivemind-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Achim Hügen <achim.hue...@gmx.de>
Subject Re: Problem with Hivemind-Spring integration
Date Wed, 14 Jun 2006 20:18:41 GMT
Is it possible that two different versions of spring are in the classpath?
By default hivemind is built and distributed with spring 1.0.1.

Achim

Am Fri, 09 Jun 2006 00:58:17 +0200 schrieb piero de salvia  
<pdesalvia@investacorp.com>:

> Hi,
>
> we are trying to integrate spring with Tapestry, by using  
> tapestry-spring 0.12, tapestry 4.0.2, spring 2.0M3 , hivemind 1.1.1 . We  
> get this:
>
> Unable to construct service hivemind.lib.SpringObjectProvider: Error  
> building service hivemind.lib.SpringObjectProvider: Error at  
> jar:file:/usr/local/jboss-4.0.3SP1/server/default/lib/hivemind-lib-1.1.1.jar!/META-INF/hivemodule.xml,
 
> line 138, column 89: Unable to update property beanFactory of object  
> org.apache.hivemind.lib.impl.SpringObjectProvider@1a78424: argument type  
> mismatch
>
>
> Why?
>
> piero
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: hivemind-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: hivemind-user-help@jakarta.apache.org
>



---------------------------------------------------------------------
To unsubscribe, e-mail: hivemind-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: hivemind-user-help@jakarta.apache.org


Mime
View raw message