hivemind-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Achim <ac...@streber24.de>
Subject Re: Errors - Figured it out, is this a problem?
Date Mon, 16 May 2005 09:49:55 GMT

Am Sun, 15 May 2005 23:21:35 +0000 schrieb Stanczak Group 
<justin@stanczakgroup.com>:

> I found that HiveMind 1.0 doesn't work with javassist 3.0. I had to
> switch to 1.1 or change javassist to 2.6 and it works. But your
> dependencies page says 3.0 on the javassist and 1.0 is the release,
> isn't this misleading? Any how, it seems to be working now.
>

Actually it's the site that is misleading.
The current dependency page is for the 1.1 beta release.
Whereas the 1.0 dependencies can be found here:
http://jakarta.apache.org/hivemind/1.0/dependencies.html

Achim

---------------------------------------------------------------------
To unsubscribe, e-mail: hivemind-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: hivemind-user-help@jakarta.apache.org


Mime
View raw message