hivemind-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hensley, Richard" <Richard.Hens...@McKesson.com>
Subject RE: Bean Services
Date Wed, 27 Apr 2005 00:00:37 GMT
I'm using alpha-3 by the way, not cvs. 

-----Original Message-----
From: James Carman [mailto:james@carmanconsulting.com] 
Sent: Tuesday, April 26, 2005 4:59 PM
To: hivemind-user@jakarta.apache.org
Subject: RE: Bean Services

The autowiring is supposed to work.  Let me try out a test case and I'll get
back with you shortly.

-----Original Message-----
From: Hensley, Richard [mailto:Richard.Hensley@McKesson.com] 
Sent: Tuesday, April 26, 2005 7:57 PM
To: hivemind-user@jakarta.apache.org
Subject: Bean Services


Does autowiring work for Bean Services?

I can seem to manually use the set-property element of the BuilderFactory to
property configure my objects, but when I let autowire work, the services
with interfaces autowire, but the ones that do not have interfaces do not
autowire. I bet this has something to do with the derived interface magic
that goes into the Bean Service logic.

Richard


---------------------------------------------------------------------
To unsubscribe, e-mail: hivemind-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: hivemind-user-help@jakarta.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: hivemind-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: hivemind-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: hivemind-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: hivemind-user-help@jakarta.apache.org


Mime
View raw message