hivemind-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hensley, Richard" <Richard.Hens...@McKesson.com>
Subject RE: Trying to use a service constructor
Date Wed, 14 Jul 2004 16:08:29 GMT
Nevermind, bug in my code. I jumped the gun.

Sorry for wasting anybody's time.

Richard

-----Original Message-----
From: Hensley, Richard [mailto:Richard.Hensley@McKesson.com] 
Sent: Wednesday, July 14, 2004 8:27 AM
To: 'hivemind-user@jakarta.apache.org'
Subject: RE: Trying to use a service constructor


Ok I changed

construct (class=com.mckesson.adept.net.client.ConnectionPoolingController)
{
  service { ClientController }
}

construct (class=com.mckesson.adept.net.client.ConnectionPoolingController)
{
  service { "ClientController" }
}

and I get a 

java.lang.StackOverflowError
Exception in thread "main" 

That can't be good... :)

When I change it to "abc", I get a service point not found exception. So, I
think that it must be somewhere in the service location code?

Richard


---------------------------------------------------------------------
To unsubscribe, e-mail: hivemind-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: hivemind-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: hivemind-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: hivemind-user-help@jakarta.apache.org


Mime
View raw message