hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yi Cheng <phillipchen...@gmail.com>
Subject Re: question on setting up llap
Date Wed, 10 May 2017 18:02:06 GMT
I have installed python 2.7.13
Still the same error.

I am having 3 node. (a,b,c)
When the SliderAppMaster is running on a, this can work normally.
But when the SliderAppMaster is started on b or c, this will throw the
error above.



2017-05-10 10:56 GMT-07:00 Gopal Vijayaraghavan <gopalv@apache.org>:

>
> > for the slider 0.92, the patch is already applied, right?
>
> Yes, except it has been refactored to a different place.
>
> https://github.com/apache/incubator-slider/blob/
> branches/branch-0.92/slider-agent/src/main/python/agent/NetUtil.py#L44
>
> Cheers,
> Gopal
>
>
>
>
>

Mime
View raw message