hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mich Talebzadeh <mich.talebza...@gmail.com>
Subject Re: Compatibility of Hive 2 with TEZ
Date Mon, 23 May 2016 20:14:13 GMT
Thanks Seth.

Dr Mich Talebzadeh



LinkedIn * https://www.linkedin.com/profile/view?id=AAEAAAAWh2gBxianrbJd6zP6AcPCCdOABUrV8Pw
<https://www.linkedin.com/profile/view?id=AAEAAAAWh2gBxianrbJd6zP6AcPCCdOABUrV8Pw>*



http://talebzadehmich.wordpress.com



On 23 May 2016 at 21:08, Siddharth Seth <sseth@apache.org> wrote:

> The Hive 2.0 release is compatible with Tez 0.8.2. On the 2.x line, this
> will change often though - e.g. Hive 2.1 works with Tez-0.8.3 at the moment.
>
> On Sat, May 21, 2016 at 1:22 AM, Mich Talebzadeh <
> mich.talebzadeh@gmail.com> wrote:
>
>>
>> Hi,
>>
>> I see in a matrix that Hive 2 is compatible with Tez 0.8.2 as its
>> execution engine.
>>
>>
>>
>> Can someone verify this please as I am trying to test Hive 2 with Tez. I
>> normally use Hive 2 on Spark 1.3 engine fine.
>>
>> Thanks
>>
>> Dr Mich Talebzadeh
>>
>>
>>
>> LinkedIn * https://www.linkedin.com/profile/view?id=AAEAAAAWh2gBxianrbJd6zP6AcPCCdOABUrV8Pw
>> <https://www.linkedin.com/profile/view?id=AAEAAAAWh2gBxianrbJd6zP6AcPCCdOABUrV8Pw>*
>>
>>
>>
>> http://talebzadehmich.wordpress.com
>>
>>
>>
>
>

Mime
View raw message