hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gopal Vijayaraghavan <gop...@apache.org>
Subject Re: Using python for hive table quering gives error
Date Fri, 15 Jan 2016 10:10:38 GMT

> import pyhs2

...
> thrift.Thrift.TApplicationException: Required field 'sessionHandle' is
>unset! Struct:TExecuteStatementReq(sessionHandle:null, statement:USE
>default, confOverlay:{})

That's a version mismatch in the thrift protocol layer (JDBC to be
precise).

PyHS2 is deprecated and unmaintained.

Cheers,
Gopal



Mime
View raw message