hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Biswajit Nayak <>
Subject Re: oozie not running
Date Sun, 22 Feb 2015 13:00:49 GMT
could you check the oozie.log and catalina.out log file. It will give you
an idea what is wrong.


On Sun, Feb 22, 2015 at 1:22 PM, Rahul Channe <>

> Hi All,
> I configured the oozie build successfully and prepared oozie war file.
> After starting oozie when i tried to checkstatus its giving following
> error
> user@ubuntuvm:~/oozie-4.1.0/distro/target/oozie-4.1.0-distro/oozie-4.1.0$
> bin/oozie admin -oozie http://localhost:11000/oozie -statusConnection
> exception has occurred [ Connection refused ].
> Trying after 1 sec. Retry count = 1
> Connection exception has occurred [ Connection
> refused ]. Trying after 2 sec. Retry count = 2
> ^Cuser@ubuntuvm:~/oozie-4.1.0/distro/target/oozie-4.1.0-distro/oozie-4.1.0$
> Any help on this

The information contained in this communication is intended solely for the 
use of the individual or entity to whom it is addressed and others 
authorized to receive it. It may contain confidential or legally privileged 
information. If you are not the intended recipient you are hereby notified 
that any disclosure, copying, distribution or taking any action in reliance 
on the contents of this information is strictly prohibited and may be 
unlawful. If you have received this communication in error, please notify 
us immediately by responding to this email and then delete it from your 
system. The firm is neither liable for the proper and complete transmission 
of the information contained in this communication nor for any delay in its 

View raw message