hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Juraj jiv <fatcap....@gmail.com>
Subject Compile Hive with jdk5 - jdbc driver only
Date Fri, 10 Jan 2014 10:02:06 GMT
Hello,
we have on one box installed only java version 5 and for some other reasons
it cannot be updated to higher version. But we need to connect to Hive DB
via its JDBC bridge (or somehow else) but jars are compiled with version
1.6.
Also cannot use standalone jvm, had to use that one specific 1.5.

Is there any way how to compile required hive jdbc jars with target 1.5?

Thanks
JV

Mime
View raw message