hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lefty Leverenz <leftylever...@gmail.com>
Subject Re: Hive + Secure Hbase
Date Sun, 15 Dec 2013 10:17:35 GMT
Justin, did you get any help with this?  I can't give you pointers, sorry
-- no expertise in this area.

-- Lefty


On Wed, Dec 11, 2013 at 7:10 AM, Justin Workman <justinjworkman@gmail.com>wrote:

> Yes, thanks for the reply. I found that one yesterday. I was trying to
> patch 0.94 yesterday without success. Many unit tests failed during build.
>
> Any pointers?
>
> Sent from my iPhone
>
> On Dec 11, 2013, at 3:13 AM, Lefty Leverenz <leftyleverenz@gmail.com>
> wrote:
>
> Did you see this JIRA?  https://issues.apache.org/jira/browse/HBASE-8662
>
> -- Lefty
>
>
> On Mon, Dec 9, 2013 at 8:35 AM, Justin Workman <justinjworkman@gmail.com>wrote:
>
>> I have just started to experiment with Hbase in our cluster. I have an
>> secure Hbase cluster setup and would like to create an external Hive table
>> around several of our Hbase tables. This works fine until we enabled secure
>> (kerberos) client access to Hbase. Now we cannot query any of our Hive
>> external Hbase tables.
>>
>> Is there anyway to make this work, or plans to fix what appears to be an
>> impersonation issue with Hbase? I wasn't able to find and specific Jira's.
>>
>> I am using CDH4.3.0 with the standard components that shipped with
>> CDH4.3.0.
>>
>> Thanks
>> Justin
>>
>
>

Mime
View raw message