hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Manickam P <manicka...@outlook.com>
Subject RE: Error - loading data into tables
Date Tue, 01 Oct 2013 07:29:05 GMT
Hi Pawar,
I tried that option but not working. I have a federated HDFS cluster and given below is my
core site xml. 
I created the HDFS directory inside that /home/storage/mount1 and tried to load the file now
also i'm getting the same error. 
Can you pls tell me what mistake i'm doing here? bcoz i dont have any clue.

<configuration>		<property>		<name>fs.default.name</name>		<value>viewfs:///</value>
</property>	<property>		<name>fs.viewfs.mounttable.default.link./home/storage/mount1</name>
	<value>hdfs://10.108.99.68:8020</value>	</property>	<property>		<name>fs.viewfs.mounttable.default.link./home/storage/mount2</name>
	<value>hdfs://10.108.99.69:8020</value>	</property>  		</configuration>

Thanks,
Manickam Ppa

Date: Mon, 30 Sep 2013 21:53:03 +0530
Subject: Re: Error - loading data into tables
From: nitinpawar432@gmail.com
To: user@hive.apache.org

Is this /home/strorage/... a hdfs directory? I think its a normal filesystem directory. 
Try running this load data local inpath '/home/storage/mount1/tabled.txt' INTO TABLE TEST;"


On Mon, Sep 30, 2013 at 7:13 PM, Manickam P <manickam.p@outlook.com> wrote:




Hi,
I'm getting the below error while loading the data into hive table. return code 1 from org.apache.hadoop.hive.ql.exec.MoveTask

I used " LOAD DATA INPATH '/home/storage/mount1/tabled.txt' INTO TABLE TEST;" this query to
insert into table. 


Thanks,
Manickam P 		 	   		  


-- 
Nitin Pawar

 		 	   		  
Mime
View raw message