hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dean Wampler <dean.wamp...@thinkbiganalytics.com>
Subject Re: Problem with using Postgres as hive meta store DB.
Date Wed, 23 Jan 2013 14:00:31 GMT
Are you able to use Hive v0.8.1 and v0.9.0 interchangeably? Since the
metadata schema changed between versions, I wouldn't expect 0.8.1 to work
if you're schema is set up for 0.9.0.

dean

On Wed, Jan 23, 2013 at 6:35 AM, Ehsan Haq <ehsan.haq@klarna.com> wrote:

> Thanks, that solved the problem :-)
>
> /Ehsan
>
>
> On Wed, Jan 23, 2013 at 10:00 AM, wd <wd@wdicc.com> wrote:
>
>>
>> On Wed, Jan 23, 2013 at 4:46 PM, Ehsan Haq <ehsan.haq@klarna.com> wrote:
>>
>>> ERROR: invalid escape string
>>>   Hint: Escape string must be empty or one character..)
>>>
>>
>>
>> You can set standard_conforming_strings = off in postgresql.conf to avoid
>> this.
>>
>>
>
>
> --
> *Muhammad Ehsan ul Haque*
> Klarna AB
> Norra Stationsgatan 61
> SE-113 43 Stockholm
>
> Tel: +46 (0)8- 120 120 00
> Fax: +46 (0)8- 120 120 99
> Web: www.klarna.com
>



-- 
*Dean Wampler, Ph.D.*
thinkbiganalytics.com
+1-312-339-1330

Mime
View raw message