hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robin Verlangen <ro...@us2.nl>
Subject Index column out of bounds
Date Fri, 12 Oct 2012 11:39:11 GMT
Hi there,

We're suffering consistent problems with creating extract out of Tableau
from Hive. We keep getting errors that state "Index column out of bounds".

I'm pretty sure it has nothing to do with Tableau, as the problem is
resolved by killing the hive server and starting it again. Then it works
again until new data gets loaded into the bucket (fully automated, same
columns, same structure).

Is there anyone out here that suffered the same problem, or maybe just
knows how to resolve it? We're really stuck at this, and just keep
restarting the hive server doesn't sound like something production-ready.

Thank you very much in advance!

Best regards,

Robin Verlangen
*Software engineer*
*
*
W http://www.robinverlangen.nl
E robin@us2.nl

<http://goo.gl/Lt7BC>

Disclaimer: The information contained in this message and attachments is
intended solely for the attention and use of the named addressee and may be
confidential. If you are not the intended recipient, you are reminded that
the information remains the property of the sender. You must not use,
disclose, distribute, copy, print or rely on this e-mail. If you have
received this message in error, please contact the sender immediately and
irrevocably delete this message and any copies.

Mime
View raw message