hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Connell, Chuck" <Chuck.Conn...@nuance.com>
Subject RE: Hive does not run - Typical NoSuchFieldError
Date Tue, 02 Oct 2012 17:26:07 GMT
Try the easy way... Cloudera CDH4 running on Centos 5.8. Can install everything on one machine.

Chuck


From: Anthony Ikeda [mailto:anthony.ikeda.dev@gmail.com]
Sent: Tuesday, October 02, 2012 1:23 PM
To: user@hive.apache.org
Subject: Hive does not run - Typical NoSuchFieldError

I've tried different attempts to get Hive running (Riptano GitHub and the SVN trunk) but nothing
seems to work.

The ql module seems to be the issue. I've noticed many posts about replacing the antlr jars
for compilation and running but none of these version (3.0.1-3.4.1) work.

I've also tried downloading the bundle from hive.apache.org<http://hive.apache.org>
and this still gives me the same error.

Env:
Mac OS X
Java(TM) SE Runtime Environment (build 1.6.0_35-b10-428-11M3811)
Java HotSpot(TM) 64-Bit Server VM (build 20.10-b01-428, mixed mode)

I'm going to try 32-bit mode to see if this is the problem otherwise are there any other suggestions?

Anthony


Mime
View raw message