hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <>
Subject RE: Not able to run queries in Hive
Date Mon, 29 Oct 2012 13:03:32 GMT
Hi Balkrishnan,

AFAIK Hive does't work on CYGWIN, I am not very sure, Are you running it on 32-Bit O.S.

Yogesh Kumar Dhari
Sent: Monday, October 29, 2012 6:22 PM
Subject: Not able to run queries in Hive


Am trying to setup Hive over Hadoop. Things I have done are
a.) Install CYGWIN
b.) Install Hadoop.
c.) Configure Hive over Hadoop.

After that, when I run CYGWIN, and type in hive, I get the CLI window. After all this, when
I run SHOW TABLES command, I don't see any response. Can some one help over this please ?

267766@PC148626 ~/hadoop
$ hive
cygpath: can't convert empty path
555 /cygdrive/D/TDG/cygwin/home/267766/hadoop/bin
444 /cygdrive/D/TDG/cygwin/home/267766/hadoop/bin/../libexec
cygpath: can't convert empty path
Logging initialized using configuration in jar:file:/D:/TDG/cygwin/home/267766/hadoop/share/hadoop/common/lib/hive-common-0.10.0-SNAPSHOT.jar!/
Hive history file=/tmp/267766/hive_job_log_267766_201210291751_955405065.txt

Thanks , Bala

Please do not print this email unless it is absolutely necessary. 

The information contained in this electronic message and any attachments to this message are
intended for the exclusive use of the addressee(s) and may contain proprietary, confidential
or privileged information. If you are not the intended recipient, you should not disseminate,
distribute or copy this e-mail. Please notify the sender immediately and destroy all copies
of this message and any attachments. 

WARNING: Computer viruses can be transmitted via email. The recipient should check this email
and any attachments for the presence of viruses. The company accepts no liability for any
damage caused by any virus transmitted by this email.

View raw message