hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <>
Subject HWI is not showing results
Date Wed, 18 Jul 2012 18:08:29 GMT
Hello All,

Please help me out of this issue.

I can access the databases list and the tables via browse Scheme of HWI.
and can see the Field Schema of the tables.

but when I go to List Sessions --->  Yogesh (Session I created)  ---> write HQL ( say
 Describe tables; ) in Query box, set the ---> Result File  /dev/null.
And then I submit the query then it shows message "Changes accepted"

If I click on View File of result file it open new page of /dev/null  with blank text box
( no records)  and if I go to next Block its again still the same.

Although If I run commands over Terminal it work well.

Please suggest and do help.

Yogesh Kumar Dhari

Please do not print this email unless it is absolutely necessary. 

The information contained in this electronic message and any attachments to this message are
intended for the exclusive use of the addressee(s) and may contain proprietary, confidential
or privileged information. If you are not the intended recipient, you should not disseminate,
distribute or copy this e-mail. Please notify the sender immediately and destroy all copies
of this message and any attachments. 

WARNING: Computer viruses can be transmitted via email. The recipient should check this email
and any attachments for the presence of viruses. The company accepts no liability for any
damage caused by any virus transmitted by this email.

View raw message