hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ylyy-1985"<ylyy-1...@163.com>
Subject 回复: Re: Hive-Hadoop compatibility
Date Thu, 10 May 2012 02:03:44 GMT
can work, but not perfect. If you want to use hive thrift server, I suggest using hadoop 0.20,
and this will save you a lot of time.

2012-05-10



Best Regards
Andes




发件人:ljh flf
发送时间:2012-05-10 08:47
主题:Re: Hive-Hadoop compatibility
收件人:"user"<user@hive.apache.org>
抄送:

Hive 0.8.1 can work with hadoop 1.0.0 

On Thu, May 10, 2012 at 8:25 AM, Hezhiqiang (Ransom) 
<ransom.hezhiqiang@huawei.com> wrote: 
> Hive 0.8.1 can work with hadoop 0.23 and 0.21 
> Hadoop 0.23.0 I donn't kown. 
> 
> 
> Best regards 
> Ransom. 
> 
> -----Original Message----- 
> From: Avrilia Floratou [mailto:floratou@cs.wisc.edu] 
> Sent: Thursday, May 10, 2012 6:50 AM 
> To: user@hive.apache.org 
> Subject: Hive-Hadoop compatibility 
> 
> Hi all, 
> 
> Does anyone know if Hive 0.7 or 0.8 can work with Hadoop 0.21.0 or 0.22.0? 
> 
> Thanks, 
> Avrilia 



--  
yours, 
Lei 
Mime
View raw message