hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jagat Singh" <jagatsi...@gmail.com>
Subject Re: cannot start the thrift server
Date Tue, 10 Apr 2012 14:28:02 GMT
Hi Can you do

#netstat -nl | grep 10000

 Hive is compatible with 0.20.2 series , not with 1.x series of Hadoop

 If you start Hive server with Hadoop 0.20 it would work


----- Original Message -----
From: ylyy-1985
Sent: 04/10/12 08:33 AM
To: user
Subject: cannot start the thrift server

hi all,

I do feel frustrated when starting the thrift server. I tried different version of hadoop(1.0.1
and 0.20.2), but when I tried 'hive --service hiveserver', the server hung there and printed
the following info:

[root@localhost hive]# hive --service hiveserver
 Starting Hive Thrift Server
 12/04/10 20:22:50 INFO service.HiveServer: Starting hive server on port 10000

and I wait long but nothing happened. pls help, I just want to start the server and use jdbc
to connect to hive.

thanks in advanced.

2012-04-10
-----------------------------------------------------------------

Andes

Mime
View raw message