hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vikas Srivastava <vikas.srivast...@one97.net>
Subject Re: Hive build error - Ant related
Date Fri, 11 Nov 2011 05:37:33 GMT
Hey ,

There is no need for Ant and stuff...you can directly install from by tar.gz

here is the full documentation

https://cwiki.apache.org/confluence/display/Hive/GettingStarted#GettingStarted-InstallationandConfiguration


Regards
Vikas Srivastava


On Fri, Nov 11, 2011 at 5:59 AM, Vandana Ayyalasomayajula <
avandana@yahoo-inc.com> wrote:

> Hey Ashutosh,
>
> I tried cleaning up the cache. It did not help.  I am using:
>
> Apache Ant(TM) version 1.8.2 compiled on October 14 2011
> java version "1.6.0_29"
> tar (GNU tar) 1.26
>
> Any more pointers  on this issue would be helpful.
>
> Thanks
> Vandana
>
> On Nov 10, 2011, at 11:32 AM, Ashutosh Chauhan wrote:
>
> Following should help:
> 1) rm -rf ~/.ant/cache
> 2) rm -rf ~/.ivy2/cache
> 3) ant clean && ant package.
>
> Also make sure you are using ant 1.8+
>
> Hope it helps,
> Ashutosh
> On Wed, Nov 9, 2011 at 14:14, Vandana Ayyalasomayajula <
> avandana@yahoo-inc.com> wrote:
>
>> Hi All,
>>
>> When I run "ant clean package" in hive trunk, I see the following ant
>> error message.
>>
>> http://pastebin.com/DkHbcCUL
>>
>> Has anyone encountered this error ?
>>
>> Thanks
>> Vandana Ayyalasomayajula
>>
>>
>>
>>
>
> Vandana Ayyalasomayajula
>
>
>
>


-- 
With Regards
Vikas Srivastava

DWH & Analytics Team
Mob:+91 9560885900
One97 | Let's get talking !

Mime
View raw message