hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mayuresh <mayuresh.kshirsa...@gmail.com>
Subject Hive+Hbase+Hadoop version compatibility
Date Mon, 25 Jul 2011 10:56:39 GMT
Hi,

I am using the stack of hive+hbase+hadoop. We had an existing stack of:
hadoop: 0.20.2
hbase: 0.20.6
hive: 0.6.0
db-derby: 10.4.2.0

And this is running well. However it doesnt have functions like "covar_pop"
which I need for my purpose. Hence I ungraded only hive out of this stack to
0.7.1. However it is failing with the error:
hive> show tables;
FAILED: Error in metadata: javax.jdo.JDOFatalInternalException: Error
creating transactional connection factory
NestedThrowables:
java.lang.reflect.InvocationTargetException
FAILED: Execution Error, return code 1 from
org.apache.hadoop.hive.ql.exec.DDLTask

Can you please help me around which version of hadoop and hbase should I be
using to correctly set it up? I need the analytical functions for my
purpose.

Thanks,
Mayuresh
-- 
-Mayuresh

Mime
View raw message