hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raghunath, Ranjith" <Ranjith.Raghuna...@usaa.com>
Subject RE: Hive connecting to squirrel on windows
Date Sat, 21 May 2011 15:10:10 GMT
Thanks a bunch Patick and Bennie. The error is the one that you specified in the jira HIVE-2163
however I am little confused on how I implement the work around. The workaround seems to be
for a linux box. Please let me know if I am mistaken is saying this. Thanks.

________________________________________
From: Patrick Hunt [phunt@apache.org]
Sent: Friday, May 20, 2011 11:39 AM
To: user@hive.apache.org
Cc: Raghunath, Ranjith
Subject: Re: Hive connecting to squirrel on windows

What's the error you get?

Perhaps this one? https://issues.apache.org/jira/browse/HIVE-2163
(seems to be a classpath issue w/workaround, give it a try)

Patrick

On Tue, May 17, 2011 at 2:25 AM, Bennie Schut <bschut@ebuddy.com> wrote:
> If its 0.7 and "IOException: The system cannot find the path specified" then
> you ran into HIVE-2054. It seems Carl backported it to 0.7.1 so try that.
> If it's something else please post the error.
>
> On 05/17/2011 04:56 AM, Raghunath, Ranjith wrote:
>
> I have followed the document outlining how to perform the connection listed
> in http://wiki.apache.org/hadoop/Hive/HiveJDBCInterface. However, I keep
> getting a error when trying to connect. I would appreciate any input on
> this.
>
> Thank you,
>
> Ranjith
>
>
>
Mime
View raw message