hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Parag Arora <pa...@webaroo.com>
Subject Re: Hive Returns Empty Results
Date Tue, 20 Jul 2010 20:56:58 GMT
Hello Matias,

I was having the same error recently and it turned out that there was some
error in my JsonSerde (particularly it was not able to parse nested json, so
i made one for me). So make sure your deserialization is correct before
anything else.

On Tue, Jul 20, 2010 at 10:50 PM, Carl Steinbach <carl@cloudera.com> wrote:

> Hi Matias,
>
> Can you please provide some more details about this issue:
>
> - the query you are running
> - the output of 'describe extended <tablename>' for the table that you are
> querying.
>
> Thanks.
>
> Carl
>
> On Mon, Jul 19, 2010 at 4:32 PM, Matias Silva <MSilva@specificmedia.com>wrote:
>
>>  Hi Everyone, my hive interactive shell query returns with empty results
>> when there should be some results.  I noticed this from time
>>
>> to time.  Has this happened to anybody? and if so what can I do to resolve
>> it assuming that you have resolved the
>>
>> issue.
>>
>>
>>
>> I’m using hadoop-hive-0.4.1+14.5-1
>>
>>
>>
>> Thanks for your time and knowledge.
>>
>>
>>
>> Best,
>>
>> Matt
>>
>>
>>
>>
>>
>> *Matias Silva**   *[Senior Software Developer]**
>>
>> *Specific Media*        p 949.861.8888 x1420
>>
>> * *
>>
>> [image: cid:image001.gif@01C6BF9D.4CF84EB0]**
>>
>> 4 Park Plaza, suite 1500, Irvine, CA 92614
>>
>>
>>
>> *we deliver specific audiences to advertisers*
>>
>>
>>
>> Visit* www.specificmedia.com*.
>>
>>
>>
>>
>>
>
>


-- 
Parag
Phone: +91.8080350130
http://www.paragarora.com

Mime
View raw message