hive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Schubert Zhang <zson...@gmail.com>
Subject Re: Does current Hive trunk support hadoop-0.20.0?
Date Sat, 05 Sep 2009 16:09:17 GMT
@Zheng,

We can build hive for hadoop-0.20.0.
But I checked the trunk code, and find the current code does not be updated
to use new hadoop-0.20.0 APIs, expecially for new MapReduce package.
Schubert
On Sat, Sep 5, 2009 at 3:54 AM, Vijay <techvd@gmail.com> wrote:

> Just a follow up to that: is that trunk only or does the 0.4 branch support
> hadoop-0.20.0 as well?
>
>
> On Fri, Sep 4, 2009 at 10:13 AM, Zheng Shao <zshao9@gmail.com> wrote:
>
>> Yes.
>>
>> Zheng
>>
>> On Fri, Sep 4, 2009 at 2:17 AM, Schubert Zhang <zsongbo@gmail.com> wrote:
>>
>>>
>>> Does current Hive trunk support hadoop-0.20.0?
>>>
>>
>>
>>
>> --
>> Yours,
>> Zheng
>>
>
>

Mime
View raw message