hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ashutosh Chauhan (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-20205) Upgrade HBase dependencies off alpha4 release
Date Wed, 18 Jul 2018 23:44:00 GMT

    [ https://issues.apache.org/jira/browse/HIVE-20205?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16548580#comment-16548580
] 

Ashutosh Chauhan commented on HIVE-20205:
-----------------------------------------

+1 pending tests
.. yeah should go in branch-3 as well.

> Upgrade HBase dependencies off alpha4 release
> ---------------------------------------------
>
>                 Key: HIVE-20205
>                 URL: https://issues.apache.org/jira/browse/HIVE-20205
>             Project: Hive
>          Issue Type: Bug
>          Components: Hive
>    Affects Versions: 3.0.0
>            Reporter: Naveen Gangam
>            Assignee: Naveen Gangam
>            Priority: Minor
>         Attachments: HIVE-20205.patch
>
>
> Appears Hive has dependencies on hbase 2.0.0-alpha4 releases. HBase 2.0.0 and 2.0.1 have
been released. HBase team recommends 2.0.1 and says there shouldnt be any API surprises. (but
we never know)



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message