hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vineet Garg (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-19323) Create metastore SQL install and upgrade scripts for 3.1
Date Tue, 29 May 2018 21:12:00 GMT

    [ https://issues.apache.org/jira/browse/HIVE-19323?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16494277#comment-16494277
] 

Vineet Garg commented on HIVE-19323:
------------------------------------

I wonder why we don't have test run for branch-3 patch yet.

> Create metastore SQL install and upgrade scripts for 3.1
> --------------------------------------------------------
>
>                 Key: HIVE-19323
>                 URL: https://issues.apache.org/jira/browse/HIVE-19323
>             Project: Hive
>          Issue Type: Task
>          Components: Metastore
>    Affects Versions: 3.1.0
>            Reporter: Alan Gates
>            Assignee: Alan Gates
>            Priority: Major
>         Attachments: HIVE-19323.2.patch, HIVE-19323.3.patch, HIVE-19323.4.patch, HIVE-19323.5.patch,
HIVE-19323.branch-3.1.patch, HIVE-19323.patch
>
>
> Now that we've branched for 3.0 we need to create SQL install and upgrade scripts for
3.1



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message