hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aihua Xu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-15016) Run tests with Hadoop 3.0.0-beta1
Date Fri, 13 Oct 2017 22:05:00 GMT

    [ https://issues.apache.org/jira/browse/HIVE-15016?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16204258#comment-16204258
] 

Aihua Xu commented on HIVE-15016:
---------------------------------

[~ashutoshc] I traced and didn't find the cause. I don't see we are including any older jar
And also DEFAULT_LOG_LEVEL exists in the older hadoop lib as well. Do you have any finding?

> Run tests with Hadoop 3.0.0-beta1
> ---------------------------------
>
>                 Key: HIVE-15016
>                 URL: https://issues.apache.org/jira/browse/HIVE-15016
>             Project: Hive
>          Issue Type: Sub-task
>          Components: Hive
>            Reporter: Sergio Peña
>            Assignee: Aihua Xu
>         Attachments: HIVE-15016.2.patch, HIVE-15016.3.patch, HIVE-15016.4.patch, HIVE-15016.patch,
Hadoop3Upstream.patch
>
>
> Hadoop 3.0.0-alpha1 was released back on Sep/16 to allow other components run tests against
this new version before GA.
> We should start running tests with Hive to validate compatibility against Hadoop 3.0.
> NOTE: The patch used to test must not be committed to Hive until Hadoop 3.0 GA is released.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message