hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hive QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-16558) In the hiveserver2.jsp Closed Queries table under the data click Drilldown Link view details, the Chinese show garbled
Date Fri, 28 Apr 2017 21:17:04 GMT

    [ https://issues.apache.org/jira/browse/HIVE-16558?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15989469#comment-15989469
] 

Hive QA commented on HIVE-16558:
--------------------------------



Here are the results of testing the latest attachment:
https://issues.apache.org/jira/secure/attachment/12865510/HIVE-16558.1.patch

{color:red}ERROR:{color} -1 due to no test(s) being added or modified.

{color:red}ERROR:{color} -1 due to 3 failed/errored test(s), 10635 tests executed
*Failed tests:*
{noformat}
org.apache.hadoop.hive.cli.TestAccumuloCliDriver.testCliDriver[accumulo_index] (batchId=225)
org.apache.hadoop.hive.cli.TestHBaseCliDriver.testCliDriver[hbase_handler_snapshot] (batchId=93)
org.apache.hadoop.hive.cli.TestMiniLlapLocalCliDriver.testCliDriver[vector_if_expr] (batchId=143)
{noformat}

Test results: https://builds.apache.org/job/PreCommit-HIVE-Build/4929/testReport
Console output: https://builds.apache.org/job/PreCommit-HIVE-Build/4929/console
Test logs: http://104.198.109.242/logs/PreCommit-HIVE-Build-4929/

Messages:
{noformat}
Executing org.apache.hive.ptest.execution.TestCheckPhase
Executing org.apache.hive.ptest.execution.PrepPhase
Executing org.apache.hive.ptest.execution.ExecutionPhase
Executing org.apache.hive.ptest.execution.ReportingPhase
Tests exited with: TestsFailedException: 3 tests failed
{noformat}

This message is automatically generated.

ATTACHMENT ID: 12865510 - PreCommit-HIVE-Build

> In the hiveserver2.jsp Closed Queries table under the data click Drilldown Link view
details, the Chinese show garbled
> ----------------------------------------------------------------------------------------------------------------------
>
>                 Key: HIVE-16558
>                 URL: https://issues.apache.org/jira/browse/HIVE-16558
>             Project: Hive
>          Issue Type: Bug
>    Affects Versions: 2.1.0
>            Reporter: ZhangBing Lin
>            Assignee: ZhangBing Lin
>             Fix For: 3.0.0
>
>         Attachments: HIVE-16558.1.patch
>
>
> In QueryProfileImpl.jamon,We see the following settings´╝Ü
> <?xml version="1.0" encoding="UTF-8" ?>
> <html lang="en">
>   <head>
>     <meta charset="utf-8">
>     <title>HiveServer2</title>
>     <meta name="viewport" content="width=device-width, initial-scale=1.0">
>     <meta name="description" content="">
>     <link href="/static/css/bootstrap.min.css" rel="stylesheet">
>     <link href="/static/css/bootstrap-theme.min.css" rel="stylesheet">
>     <link href="/static/css/hive.css" rel="stylesheet">
>   </head>
> So we should set the response code to utf-8, which can avoid Chinese garbled or other
languages,Please check it!



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message