hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gopal V (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-16396) Sync storage-api version in pom.xml
Date Thu, 06 Apr 2017 06:39:41 GMT

    [ https://issues.apache.org/jira/browse/HIVE-16396?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15958382#comment-15958382
] 

Gopal V commented on HIVE-16396:
--------------------------------

+1 

The master build should always use the in-project storage-api.

> Sync storage-api version in pom.xml
> -----------------------------------
>
>                 Key: HIVE-16396
>                 URL: https://issues.apache.org/jira/browse/HIVE-16396
>             Project: Hive
>          Issue Type: Bug
>          Components: storage-api
>            Reporter: Teddy Choi
>            Assignee: Teddy Choi
>            Priority: Critical
>         Attachments: HIVE-16396.patch
>
>
> Apache Hive 3.0 still requires storage-api.version of 2.3.0-SNAPSHOT. It causes some
bugs when storage-api module has some changes. It needs to be synced with Hive project version.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message