hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rui Li (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-16336) Rename hive.spark.use.file.size.for.mapjoin to hive.spark.use.ts.stats.for.mapjoin
Date Fri, 31 Mar 2017 01:39:41 GMT

    [ https://issues.apache.org/jira/browse/HIVE-16336?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15950166#comment-15950166
] 

Rui Li commented on HIVE-16336:
-------------------------------

+1, thanks Chao for the rename.

> Rename hive.spark.use.file.size.for.mapjoin to hive.spark.use.ts.stats.for.mapjoin
> ----------------------------------------------------------------------------------
>
>                 Key: HIVE-16336
>                 URL: https://issues.apache.org/jira/browse/HIVE-16336
>             Project: Hive
>          Issue Type: Bug
>          Components: Configuration
>            Reporter: Chao Sun
>            Assignee: Chao Sun
>         Attachments: HIVE-16336.0.patch
>
>
> The name {{hive.spark.use.file.size.for.mapjoin}} is confusing. It indicates that HoS
uses file size for mapjoin but in fact it still uses (in-memory) data size. We should change
it.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message