hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Akira Ajisaka (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-14150) Hive does not compile against Hadoop-2.9.0-SNAPSHOT
Date Mon, 27 Mar 2017 03:51:41 GMT

    [ https://issues.apache.org/jira/browse/HIVE-14150?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15942596#comment-15942596
] 

Akira Ajisaka commented on HIVE-14150:
--------------------------------------

Filed HIVE-16302 to add junit dependency. Could anyone close this issue since the original
issue was fixed?

> Hive does not compile against Hadoop-2.9.0-SNAPSHOT
> ---------------------------------------------------
>
>                 Key: HIVE-14150
>                 URL: https://issues.apache.org/jira/browse/HIVE-14150
>             Project: Hive
>          Issue Type: Bug
>    Affects Versions: 2.1.0
>            Reporter: Siddharth Seth
>            Assignee: Akira Ajisaka
>            Priority: Critical
>         Attachments: HIVE-14150.01.patch
>
>
> JvmPauseMonitor, JvmMetrics used in LLAP are private classes in Hadoop - and have changed
in 2.9.
> Hive has it's own version of JvmPauseMonitor. Need to see what can be done with JvmMetrics



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message