hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thejas M Nair (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-15894) Add logical semijoin config in sqlstd safe list
Date Mon, 13 Feb 2017 21:51:41 GMT

    [ https://issues.apache.org/jira/browse/HIVE-15894?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15864520#comment-15864520
] 

Thejas M Nair commented on HIVE-15894:
--------------------------------------

It would be better to rename this variable with a "hive.optimize." prefix . That would be
following existing naming convention for this property more closely. It would also automatically
get included in the safe variable list as that prefix is included in HiveConf.sqlStdAuthSafeVarNameRegexes


> Add logical semijoin config in sqlstd safe list 
> ------------------------------------------------
>
>                 Key: HIVE-15894
>                 URL: https://issues.apache.org/jira/browse/HIVE-15894
>             Project: Hive
>          Issue Type: Improvement
>          Components: Configuration
>            Reporter: Ashutosh Chauhan
>            Assignee: Ashutosh Chauhan
>         Attachments: HIVE-15894.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message