hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Vary (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HIVE-14391) TestAccumuloCliDriver is not executed during precommit tests
Date Tue, 18 Oct 2016 12:03:58 GMT

     [ https://issues.apache.org/jira/browse/HIVE-14391?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Peter Vary updated HIVE-14391:
------------------------------
    Status: Patch Available  (was: Open)

> TestAccumuloCliDriver is not executed during precommit tests
> ------------------------------------------------------------
>
>                 Key: HIVE-14391
>                 URL: https://issues.apache.org/jira/browse/HIVE-14391
>             Project: Hive
>          Issue Type: Sub-task
>          Components: Testing Infrastructure
>            Reporter: Zoltan Haindrich
>            Assignee: Peter Vary
>         Attachments: HIVE-14391.patch
>
>
> according to for example this build result:
> https://builds.apache.org/job/PreCommit-HIVE-MASTER-Build/685/testReport/org.apache.hadoop.hive.cli/
> there is no 'TestAccumuloCliDriver' being run during precommit testing...but i see no
reason why and how it was excluded inside the project;
> my maven executes it when i start it with {{-Dtest=TestAccumuloCliDriver}} - so i think
the properties/profiles aren't preventing it.
> maybe i miss something obvious ;)
> (note: my TestAccumuloCliDriver executions are failed with errors.)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message