hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lefty Leverenz (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-14039) HiveServer2: Make the usage of server with JDBC thirft serde enabled, backward compatible for older clients
Date Sun, 11 Sep 2016 04:02:20 GMT

    [ https://issues.apache.org/jira/browse/HIVE-14039?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15480971#comment-15480971
] 

Lefty Leverenz commented on HIVE-14039:
---------------------------------------

Does this need to be documented in the wiki?  If so, please add a TODOC2.1.1 label.

> HiveServer2: Make the usage of server with JDBC thirft serde enabled, backward compatible
for older clients
> -----------------------------------------------------------------------------------------------------------
>
>                 Key: HIVE-14039
>                 URL: https://issues.apache.org/jira/browse/HIVE-14039
>             Project: Hive
>          Issue Type: Sub-task
>          Components: HiveServer2, JDBC
>    Affects Versions: 2.0.1
>            Reporter: Vaibhav Gumashta
>            Assignee: Ziyang Zhao
>             Fix For: 2.2.0, 2.1.1
>
>         Attachments: HIVE-14039.5.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message