hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergio Peña (JIRA) <j...@apache.org>
Subject [jira] [Commented] (HIVE-14440) Fix default value of USE_DEPRECATED_CLI in cli.cmd
Date Mon, 29 Aug 2016 15:08:20 GMT

    [ https://issues.apache.org/jira/browse/HIVE-14440?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15446129#comment-15446129
] 

Sergio Peña commented on HIVE-14440:
------------------------------------

I don't know from where the smart-apply-patch.sh is downloaded. It is still using an old one.
Anyway, the patch is harmless, so I think is good.
+1

I will commit it.

> Fix default value of USE_DEPRECATED_CLI in cli.cmd
> --------------------------------------------------
>
>                 Key: HIVE-14440
>                 URL: https://issues.apache.org/jira/browse/HIVE-14440
>             Project: Hive
>          Issue Type: Sub-task
>          Components: CLI
>            Reporter: Vihang Karajgaonkar
>            Assignee: Vihang Karajgaonkar
>            Priority: Minor
>         Attachments: HIVE-14440.01.patch, HIVE-14440.02.patch, HIVE-14440.03.patch, HIVE-14440.04.patch,
HIVE-14440.05.patch, HIVE-14440.06.patch
>
>
> cli.cmd script sets the default value of USE_DEPRECATED_CLI to false when it is not set
which is different than cli.sh which sets it to true.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message