hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zoltan Haindrich (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-14391) TestAccumuloCliDriver is not executed during precommit tests
Date Mon, 22 Aug 2016 21:45:20 GMT

    [ https://issues.apache.org/jira/browse/HIVE-14391?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15431670#comment-15431670
] 

Zoltan Haindrich commented on HIVE-14391:
-----------------------------------------

thank you [~sseth]..thanks for looking it up...if its not desired to have this test offline
- i will look into it; it fails in a before or after I think...and there are some pending
q.out updates.

> TestAccumuloCliDriver is not executed during precommit tests
> ------------------------------------------------------------
>
>                 Key: HIVE-14391
>                 URL: https://issues.apache.org/jira/browse/HIVE-14391
>             Project: Hive
>          Issue Type: Sub-task
>          Components: Testing Infrastructure
>            Reporter: Zoltan Haindrich
>
> according to for example this build result:
> https://builds.apache.org/job/PreCommit-HIVE-MASTER-Build/685/testReport/org.apache.hadoop.hive.cli/
> there is no 'TestAccumuloCliDriver' being run during precommit testing...but i see no
reason why and how it was excluded inside the project;
> my maven executes it when i start it with {{-Dtest=TestAccumuloCliDriver}} - so i think
the properties/profiles aren't preventing it.
> maybe i miss something obvious ;)
> (note: my TestAccumuloCliDriver executions are failed with errors.)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message