hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "zhihai xu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-14067) Rename pendingCount to activeCalls in HiveSessionImpl for easier understanding.
Date Mon, 18 Jul 2016 22:08:20 GMT

    [ https://issues.apache.org/jira/browse/HIVE-14067?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15383175#comment-15383175
] 

zhihai xu commented on HIVE-14067:
----------------------------------

The test failures are not related to my change.

> Rename pendingCount to activeCalls in HiveSessionImpl  for easier understanding.
> --------------------------------------------------------------------------------
>
>                 Key: HIVE-14067
>                 URL: https://issues.apache.org/jira/browse/HIVE-14067
>             Project: Hive
>          Issue Type: Improvement
>          Components: HiveServer2
>            Reporter: zhihai xu
>            Assignee: zhihai xu
>            Priority: Trivial
>         Attachments: HIVE-14067.000.patch, HIVE-14067.000.patch, HIVE-14067.001.patch
>
>
> Rename pendingCount to activeCalls in HiveSessionImpl  for easier understanding.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message