hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shinichi Yamashita (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-12752) Change the schema version to 2.1.0
Date Tue, 29 Dec 2015 06:53:49 GMT

    [ https://issues.apache.org/jira/browse/HIVE-12752?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15073556#comment-15073556
] 

Shinichi Yamashita commented on HIVE-12752:
-------------------------------------------

Thank you for your advice.

In my environmemt, the methods of TestMiniTezCliDriver, TestMetaStoreMetrics, TestCliDriver
and TestEncryptedHDFSCliDriver succeeded.
But TestSparkClient, TestHiveOperationType, TestSSL, TestSparkSessionManagerImpl, TestNegativiCliDriver
was failed.
However, these tests were failed in condition not to apply a patch.
Therefore I think that it is not the problem of this patch.

> Change the schema version to 2.1.0 
> -----------------------------------
>
>                 Key: HIVE-12752
>                 URL: https://issues.apache.org/jira/browse/HIVE-12752
>             Project: Hive
>          Issue Type: Bug
>          Components: Metastore
>            Reporter: Shinichi Yamashita
>            Assignee: Shinichi Yamashita
>            Priority: Minor
>         Attachments: HIVE-12752.1.patch, HIVE-12752.2.patch
>
>
> When I saw hive-schema-2.1.0.postgres.sql, I confirmed that "SCHEMA_VERSION" and "VERSION_COMMENT"
were 2.0.0.
> I change each value to 2.1.0.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message