hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rajesh Balamohan (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HIVE-11751) hive-exec-log4j2.xml settings causes DEBUG messages to be generated and ignored
Date Wed, 09 Sep 2015 01:32:45 GMT

     [ https://issues.apache.org/jira/browse/HIVE-11751?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rajesh Balamohan updated HIVE-11751:
------------------------------------
    Attachment: hive-exec-log4j2.xml
                hive-log4j2.xml

Attaching the log4j2 configs in my setup (both are of them are defaults and no changes done).

"hive.tez.log.level" has not been changed, so it defaults to INFO. 


> hive-exec-log4j2.xml settings causes DEBUG messages to be generated and ignored
> -------------------------------------------------------------------------------
>
>                 Key: HIVE-11751
>                 URL: https://issues.apache.org/jira/browse/HIVE-11751
>             Project: Hive
>          Issue Type: Bug
>            Reporter: Rajesh Balamohan
>            Assignee: Prasanth Jayachandran
>         Attachments: hive-exec-log4j2.xml, hive-log4j2.xml, hiveserver2_log4j.png
>
>
> Setting "<Property name="hive.log.threshold">INFO</Property>" in dist/hive/conf/hive-exec-log4j2.xml
fixes the problem. Should it be made as default in hive-exec-log4j2.xml? "--hiveconf hive.log.level=INFO"
from commandline does not have any impact.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message