hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gopal V (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HIVE-11419) hive-shims-0.23 doesn't declare yarn-server-resourcemanager dependency as provided
Date Thu, 30 Jul 2015 23:18:04 GMT

     [ https://issues.apache.org/jira/browse/HIVE-11419?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gopal V updated HIVE-11419:
---------------------------
    Assignee:     (was: Gopal V)

> hive-shims-0.23 doesn't declare yarn-server-resourcemanager dependency as provided
> ----------------------------------------------------------------------------------
>
>                 Key: HIVE-11419
>                 URL: https://issues.apache.org/jira/browse/HIVE-11419
>             Project: Hive
>          Issue Type: Bug
>          Components: Shims
>    Affects Versions: 1.2.1
>            Reporter: Steve Loughran
>            Priority: Minor
>
> hive-shims-0.23 doesn't declare its {{hadoop-arn-server-resourcemanager}} dependency
as optional, so you get hive 2.6.0 on your classpath unless you explicitly excluded it.
> see: [[http://mvnrepository.com/artifact/org.apache.hive.shims/hive-shims-0.23/1.2.1]]



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message