hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Deepesh Khandelwal (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HIVE-10724) WebHCat e2e test TestStreaming_5 fails on Windows
Date Fri, 15 May 2015 18:45:59 GMT

     [ https://issues.apache.org/jira/browse/HIVE-10724?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Deepesh Khandelwal updated HIVE-10724:
--------------------------------------
    Description: 
The test TestStreaming_5 fails with the following error on Windows:
{noformat}
Passed in parameter is incorrectly quoted: \"\"StreamXmlRecordReader,begin=xml,end=/xml\"\"
{noformat}
The problem is the extra quotes in the post_options in the test {{'inputreader="StreamXmlRecordReader,begin=xml,end=/xml"'}}
Removing the double quotes {{'inputreader=StreamXmlRecordReader,begin=xml,end=/xml'}} makes
the test happy on both Linux and Windows.

NO PRECOMMIT TESTS

  was:
The test TestStreaming_5 fails with the following error on Windows:
{noformat}
Passed in parameter is incorrectly quoted: \"\"StreamXmlRecordReader,begin=xml,end=/xml\"\"
{noformat}
The problem is the extra quotes in the post_options in the test {{'inputreader="StreamXmlRecordReader,begin=xml,end=/xml"'}}
Removing the double quotes {{'inputreader=StreamXmlRecordReader,begin=xml,end=/xml'}} makes
the test happy on both Linux and Windows.


> WebHCat e2e test TestStreaming_5 fails on Windows
> -------------------------------------------------
>
>                 Key: HIVE-10724
>                 URL: https://issues.apache.org/jira/browse/HIVE-10724
>             Project: Hive
>          Issue Type: Bug
>          Components: Tests
>    Affects Versions: 1.2.0
>            Reporter: Deepesh Khandelwal
>            Assignee: Deepesh Khandelwal
>         Attachments: HIVE-10724.patch
>
>
> The test TestStreaming_5 fails with the following error on Windows:
> {noformat}
> Passed in parameter is incorrectly quoted: \"\"StreamXmlRecordReader,begin=xml,end=/xml\"\"
> {noformat}
> The problem is the extra quotes in the post_options in the test {{'inputreader="StreamXmlRecordReader,begin=xml,end=/xml"'}}
> Removing the double quotes {{'inputreader=StreamXmlRecordReader,begin=xml,end=/xml'}}
makes the test happy on both Linux and Windows.
> NO PRECOMMIT TESTS



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message